+ Reply to Thread
Results 1 to 2 of 2

Thread: Getting a blank page when i access protected posts

  1. #1
    Administrator
    Join Date
    Oct 2010
    Posts
    262

    Getting a blank page when i access protected posts

    1) What version of dap are you on? You will find the version in the dap admin panel footer.

    2) Do you have cache based plugins enabled on your site? If yes, pls de-activate and test.

    3) Are you using a wordpress multisite setup ? DAP will not work in WP MU setup.

    4) Have you tried to temporarily de-activate all plugins except dap live links ?
    If not, can you try that to see if there is a plugin conflict ?
    If it works, re-activate plugins few at a time to see which plugin is conflicting.

    5) If you un-protect the post, it shows up ok ?

    Pls answer the above questions.

    Pls also open a support ticket and send following for troubleshooting if the steps above does not resolve the issue:

    1) Your dap admin panel url, id/password
    2) Your FTP hostname, id/password
    3) Your WP admin panel url, id/password
    4) Name of the product that has this issue
    5) URL of some of the posts that come up with blank page

  2. #2
    Junior Member
    Join Date
    Jun 2017
    Posts
    1

    Re: Getting a blank page when i access protected posts

    if i accessed to a protected post (drip content) which is upcoming content for example 3 more days, the page show blank. should it be some error message like "You can access this content in 3 days" or something like that?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts